Die Excel-Funktion MEDIAN

MEDIAN7

Die Berechnung von Mittelwerten ist eine statistische Aufgabe und immer dann hilfreich, wenn eine Zahlengruppe zusammengefasst werden soll.

Bekannt ist aber, dass der Mittelwert auch die Extremwerte berücksichtigt.

Dann ist der Mittelwert wenig aussagefähig. In diesem Beitrag lernst Du eine alternative Funktion kennen, den MEDIAN. Im Englischen heißt die Funktion ebenfalls MEDIAN.

84b6961c9b2f43cc8bd712536407be42

1. Wertetabelle und Mittelwert

Angenommen, eine Schulklasse hat 15 Schüler und Schülerinnen.

Die Lesegeschwindigkeit wurde in Wörtern pro Minute für alle Kinder erfasst und in einer Tabelle festgehalten.

MEDIAN1

Als Mittelwert errechnest Du mit der Formel

=MITTELWERT(B2:B16)

den Wert 61,8667.

Angenommen, das Kind mit 69 Wörtern pro Minute verlässt die Schule wegen Umzug. Stattdessen kommt ein Kind in die Klasse, das mit 132 Wörtern außerhalb des bisherigen Niveaus liegt.

Der Mittelwert beträgt nun 66,0667.

MEDIAN2

Spiegelt dieser Mittelwert die Lesefähigkeit der Schulklasse real wieder? Wohl eher nicht. Der Mittelwert wird nur durch das neu hinzugekommene Kind auf einen höheren Wert getrieben.

Deshalb solltest Du für die zentrale Tendenz ein anderes Maß verwenden, den MEDIAN.

2. Der MEDIAN bei ungerader Anzahl an Werten

MEDIAN ist eine statistische Funktion von Excel.

Mit der Funktion MEDIAN wird die zentrale Tendenz gemessen. Dabei handelt es sich um die Stelle im Zentrum einer Zahlengruppe bei einer statistischen Verteilung.

Die Syntax der Funktion lautet:

MEDIAN(Zahl1;[Zahl2];…)

Die Funktion enthält folgende Argumente:

Das Argument „Zahl1“ ist erforderlich, „Zahl2“ und die nachfolgenden Zahlen sind optional.

Möglich ist es, 1 bis 255 Zahlen in die Berechnung einzubeziehen.

Bei einer ungleichmäßigen Anzahl an Werten ermittelt die Funktion den zentralen Wert.

Berechne nun jeweils den Median für beide Wertetabellen.

Für die erste Tabelle errechnet die Funktion 63.

MEDIAN3

Der Wert 63 steht an 8. Stelle. Davor und dahinter befinden sich exakt sieben Werte. Die 63 steht somit an zentraler Stelle.

Berechne den Median für die veränderte zweite Tabelle.

MEDIAN4

Wiederum errechnet die Funktion die 63.

Die 63 steht auch hier an 8. Stelle. Davor und dahinter befinden sich auch hier jeweils sieben Werte.

Damit steht fest, dass der Median eine zuverlässige Aussage zum Durchschnitt der Klasse macht, auch wenn plötzlich ein Extremwert auftaucht.

3. Der MEDIAN bei gerader Anzahl an Werten

Ist eine gleichmäßige Anzahl an Werten gegeben, berechnet die Funktion den Mittelwert der beiden zentralen Werte.

Das willst Du anhand der beiden Tabellen sehen. Dazu entnimmst Du den Tabellen z.B. den Wert 52. Es verbleiben 14 Werte. Bei der ersten Tabelle errechnet sich nun als Median 63,5.

MEDIAN5

Das ist genau der Mittelwert aus den beiden zentralen Werten 63 und 64.

Führe nun die Veränderungen auch in der zweiten Tabelle durch und berechne den Median.

Das Ergebnis ist auch jetzt 63,5.

MEDIAN6

Der MEDIAN ist übrigens auch das 50%-Quantil. Ausführungen dazu findest Du im Blog, z.B. in einem späteren Beitrag.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert

WordPress Cookie Plugin von Real Cookie Banner