Bedingte Formatierung in Excel bei Datumswerten

bedformatdatum7

Die bedingte Formatierung ist ein sehr nützliches Werkzeug in Excel.

Dadurch ist es möglich, bestimmte Sachverhalte in Listen und Tabellen hervorzuheben.

Im Blog gab es dazu bereits mehrfach Beiträge. Bei Bedarf kannst Du sie in der Kategorie „Format“ finden.

Der heutige Beitrag beschäftigt sich mit der bedingten Formatierung bei Datumswerten.

f0afe42292ab47dfafdbd37c82ac2492

1. Der Kalender

Angenommen, Du hast mit Excel einen einfachen Kalender aufgebaut.

Die folgende Abbildung zeigt auszugsweise einen solchen für die Monate Oktober bis Dezember 2022.

bedformatdatum1

Ausgehend vom Datum in C3 füllst Du die Zelle B2 mit dem Wochentag. Verwende dazu die Formel

=TEXT(C4;”TTTT”)

In Deinem Haushalt gibt es mit Sicherheit wiederkehrende Termine, z.B. die zur Abfallentsorgung. Diese Termine möchtest Du sofort sichtbar auf Deinem Kalender finden. Da es sich um unterschiedliche Abfalltonnen handelt, soll auch anhand von Farben die jeweilig fällige Tonne ersichtlich sein.

2. Listen anlegen

Lege Dir dazu in einem zweiten Tabellenblatt Listen mit den Terminen der jeweiligen Tonnen an.

bedformatdatum2

bedformatdatum3

Markiere die Bereiche und vergib jeweils Namen:

B3:C8  „Gelb“
E3:F5   „Schwarz”
H3:I5   „Grün“
K3:L5   „Blau“

3. Bedingte Formatierung im Kalender

Markiere nun im Kalender die Zelle C3.

Gehe im Menü „Start“ auf „Bedingte Formatierung“ und wähle „Neue Regel“ und dann „Formel zur Ermittlung der zu formatierenden Zellen verwenden“.

Schreibe diese Formel in die Regelbeschreibung:

=SVERWEIS(C3;Gelb;1;FALSCH)

Und formatiere einen gelben Hintergrund.

bedformatdatum4

Verfahre mit den anderen Farben (schwarz, grün und blau) ebenso.

Kopiere die Formatierung in C3 nun noch in die Zellen C4:C33, E3:E32 und G3:G33.

Im Regelmanager müssten nun die Anwendungsbereiche für die vergeben bedingte Formatierung zu sehen sein.

bedformatdatum6

Bestätige die Einstellungen mit „OK“ und schließe das Menü.

4. Der formatierte Kalender

Deine Kalender für die drei Monate zeigt Dir nunmehr mit einem farblichen Hintergrund, welche Abfalltonne an welchem Tag vor die Tür gestellt werden muss.

Hier ein Auszug:

bedformatdatum5

Die Beispieldatei zum Beitrag kannst Du herunterladen:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert

WordPress Cookie Plugin von Real Cookie Banner