Das gewogene arithmetische Mittel mit Excel berechnen

gewogen2 1

Das “Gewogene arithmetische Mittel” wird auch “Gewichteter Mittelwert” oder “Gewogener Durchschnitt” genannt.

Der Beitrag erläutert die Unterschiede zum arithmetischen Mittel und die Berechnungsweise.

1. Das arithmetische Mittel

Für ein Unternehmen wurde an drei verschiedenen Tagen Zementmörtel, 25 kg-Sack, zu unterschiedlichen Preisen gekauft.

Gesucht ist das arithmetische Mittel der Preise.

Die Preise betrugen:

Gewogen1

Das arithmetische Mittel bildet die Summe der Einzelpreise und dividiert diese durch die Anzahl der Einzelpreise.

=SUMME(C3:C5)/ANZAHL(C3:C5)

oder

 =MITTELWERT(C3:C5)

Als Ergebnis für den mittleren Preis ergibt sich in beiden Fällen 3,16 €/Sack.

2. Das gewogene arithmetische Mittel

Im Unterschied zum arithmetischen Mittel wird zunächst die Summe über die Mengen, multipliziert mit den zugehörigen Preisen, gebildet. Dadurch werden die einzelnen Preise gewichtet.

Diese Summe wird durch die Summe der Mengen dividiert.

Gewogen2

Formeln:

  • D3   =B3*C3
  • D4   =B4*C4
  • D5   =B5*C5
  • B6   =SUMME(B3:B5)
  • D6   =SUMME(D3:D5)
  • C8   =D6/B6

Der mittlere Preis pro Sack beträgt jetzt 2,99 €.

Er ist niedriger als das einfache arithmetische Mittel, weil der Schwerpunktpreis bei der größten Einzelmenge liegt, 115 Sack zu 2,69 €.

Mit Hilfe von Excel-Funktionen kann das gewogene arithmetische Mittel noch etwas komfortabler errechnet werden.

=SUMME(30*2,79;115*2,69;40*3,99)/185

=2,99 €/Sack

oder

=(PRODUKT(B3;C3)+PRODUKT(B4;C4)+PRODUKT(B5;C5))/SUMME(B3:B5)

=2,99 €/Sack

oder die wohl beste Variante

=SUMMENPRODUKT(B3:B5;C3:C5)/SUMME(B3:B5)

=2,99 €/Sack

Auch diese Formeln bestätigen das zuvor berechnete gewogene arithmetische Mittel.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert

WordPress Cookie Plugin von Real Cookie Banner